iOS 8 and Traveler

September 9, 2014

A new TechNote, published yesterday, outlines iOS 8 and Traveler issues/responses. The good news: If you are currently on Traveler 8.5.3 UP2 or later, you are ready. If you’re on Traaveler 9.0.1 IF5 or IF6, you are really ready (those versions recognize iOS 8 devices).

But watch the TechNote for notification of any Interim Fix that addresses iOS 8 specific issues.